Heavy traffic causing slow loading times
Incident Report for SimplePractice
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 16:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2024 - 15:43 PDT
Update
We are continuing to investigate this issue.
Posted Oct 02, 2024 - 11:56 PDT
Investigating
The site is currently experiencing a higher than normal amount of load which may be causing pages and features to be slow or unresponsive.

We are actively working to resolve this issue as quickly as possible. More updates to follow shortly.
Posted Oct 02, 2024 - 11:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2024 - 10:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2024 - 10:28 PDT
Investigating
The site is currently experiencing a higher than normal amount of load which may be causing pages and features to be slow or unresponsive.

We are actively working to resolve this issue as quickly as possible. More updates to follow shortly.
Posted Oct 02, 2024 - 10:15 PDT
This incident affected: Main application.