Load Previous Note feature not populating the most recent note

Incident Report for SimplePractice

Resolved

This incident has been resolved.
Posted Mar 21, 2023 - 12:00 PDT

Monitoring

A fix for this issue has been released, and we are currently monitoring this further.
Posted Mar 21, 2023 - 10:37 PDT

Update

We're still in the process of implementing a fix for this issue. Will be providing additional updates within the next 30 minutes.
Posted Mar 21, 2023 - 09:39 PDT

Identified

We have identified the cause of the issue, and are now working on implementing a fix. Will provide more updates within the next 30 minutes.
Posted Mar 21, 2023 - 09:05 PDT

Investigating

We have recently been made aware of an issue where the Load Previous Note functionality isn't populating the most recent note. We're currently investigating this issue at the moment, and will be providing updates within the next 30 minutes.
Posted Mar 21, 2023 - 08:49 PDT
This incident affected: Main application.