Limited feature interruption
Incident Report for SimplePractice
Resolved
The issue regarding note reminders created in error has been resolved. We appreciate your patience.
Posted Dec 03, 2024 - 11:37 PST
Identified
We are currently experiencing a limited feature interruption related to reminders regarding past appointments with no note.

We are actively working to resolve this issue as quickly as possible. More updates to follow shortly.
Posted Dec 03, 2024 - 04:15 PST
This incident affected: Main application.